Список форумов Форум компании AIDE Форум компании AIDE forum.aide.ru  
 
КаталогКабинет Форум
ENG RUS  

Форум компании AIDE

 FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация   ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 
Canon IP 1500 - проблема после сборки.

 
Начать новую тему   Ответить на тему    Список форумов Форум компании AIDE -> Обслуживание и ремонт копировальной техники
Автор Сообщение
darkness_kos



Зарегистрирован: 25.07.2008
Сообщения: 2

СообщениеДобавлено: Пт Июл 25, 2008 11:52 pm    Заголовок сообщения: Canon IP 1500 - проблема после сборки. Посмотреть профиль Отправить личное сообщение Ответить с цитатой

Помогите пожалуйста решить проблему.
Решил промыть памперсы принтера и заодно почистить от пили. Акуратно разобрал, промыл, почистил. Акуратно собрал и офигел, когда увидел что он печатает....

1) Начал криво печатать. Текст как по левому так и по правому краю не ровный. Между собой рядки тоже не ровные - один левее, другой правее. У некоторых рядков печатает верхнюю половинку рядка правее, нижнюю левее с интервалом в несколько букв.

2) Не печатает весь текст. Не зависимо от того сколько страниц отправляешь на печать, печатает только половинку или треть первой страницы. И всё.

3) Примерно посредине текста (вертикально) делает более-менее равномерный "пробел" где-то в 4 мм через весь текст. Например: "первая половинка предложения" - пробел - "вторая половинка". Причем этот пробел не затирает буквы. Например, слово "знания" печатается так: "знан ия". Также этот пробел ставит прямо посредине буквы (левая половинка буквы - пробел - правая).

Помогите кто чем может. В чем может быть дело?

Может что-то нужно отрегулировать? Надеюсь, не в электронике дело...

Огромное спасибо, если кто поможет!
darkness_kos



Зарегистрирован: 25.07.2008
Сообщения: 2

СообщениеДобавлено: Вт Июл 29, 2008 3:27 pm    Заголовок сообщения: Исправил Посмотреть профиль Отправить личное сообщение Ответить с цитатой

Всё, исправил. Хорошие люди помогли.
Проблема была в том, что запачкал краской позиционирующую ленту (такая полиэтиленовая полоска вдоль принтера) и датчик на протяжном валу (полиэтиленовый кружок слева принтера).
Повытирал их и заработало.
Показать сообщения:       
Начать новую тему   Ответить на тему    Список форумов Форум компании AIDE -> Обслуживание и ремонт копировальной техники Часовой пояс: GMT + 3
Страница 1 из 1

 
Перейти:   
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах

RSS-канал форума Компании AIDE  RSS-канал форума


Е-mail: support@aide.ru
Разработка - AIDE © 2007. Version 2.0